Reporting Partial Outage
Incident Report for Ringba
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 06:30 PST
Monitoring
New call records are processing as expected into reporting through a new data pipeline implemented to bypass Amazon AWS' outage. Call records from this morning will slowly populate until full AWS service is restored.

All calls were connected and routed as expected. The Ringba team will update again when Amazon has resolved the issue.

For more information about the Amazon outage please see: https://status.aws.amazon.com/
Posted Nov 25, 2020 - 16:19 PST
Update
Amazon Kenisis is experiencing intermittent issues across certain US availability zones that may affect Ringba. Our team is working on a fix to bypass this issue.

Call routing is not affected, all calls are connecting and this issue only affects reporting.
Posted Nov 25, 2020 - 07:21 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2020 - 07:18 PST
This incident affected: Web Portal.