Elevated Errors from Call XML Service
Incident Report for Ringba
Resolved
This issues has been resolved.
Posted over 1 year ago. Jan 24, 2018 - 12:18 PST
Identified
We have identified and are deploying a fix for elevated errors being generated by our Call XML Service.
Posted over 1 year ago. Jan 24, 2018 - 12:09 PST