Telecommunications carriers is experiencing isolated issue
Incident Report for Ringba
Resolved
Carrier has reported a complete resolution of the issue and has apologized. Carrier's team and Ringba's team will continue to monitor the situation.
Posted Nov 11, 2020 - 08:25 PST
Update
Carrier has identified the root cause of the issue and is working to resolve it as soon as possible.
Posted Nov 11, 2020 - 08:15 PST
Identified
One of our telecommunications carriers is experiencing isolated issues with phone numbers. Their team is actively working on the issue with the highest priority. We expect a resolution shortly.
Posted Nov 11, 2020 - 07:51 PST
This incident affected: Voice Carrier (Telnyx Carrier).