Partial Carrier Outage
Incident Report for Ringba
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 12, 2019 - 15:38 PDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Jun 12, 2019 - 12:28 PDT
Monitoring
Partial Level 3 outage, we are monitoring closely.
Posted 2 months ago. Jun 12, 2019 - 12:27 PDT
This incident affected: Voice Carrier (Plivo Voice, Twilio Carrier).