Carrier is experiencing a technical issue that may be affecting specific phone numbers.
Incident Report for Ringba
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 12:30 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2020 - 09:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2020 - 09:56 PDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2020 - 09:52 PDT
Investigating
We are working with the our provider to resolve the current issue.
Posted Jun 10, 2020 - 09:51 PDT
This incident affected: Voice Carrier (Plivo Voice, Twilio Carrier).