Potential Issues with call generated from JS tags.
Incident Report for Ringba
Resolved
This issue has been resolved!
Posted over 1 year ago. Feb 01, 2018 - 16:10 PST
Identified
We have identified the problem and are pushing a hotfix.
Posted over 1 year ago. Feb 01, 2018 - 16:03 PST
Investigating
We are investigating a potential issue with calls being generated from a JS tag placed on a web page.
Posted over 1 year ago. Feb 01, 2018 - 15:58 PST