Legacy Reporting Delays
Incident Report for Ringba
Resolved
The issue has been resolved.
Posted Dec 15, 2021 - 15:17 PST
Identified
Issue found, working on fix
Posted Dec 15, 2021 - 14:53 PST
Investigating
We are investigating Legacy reporting being delayed, this does not affect regular reporting.
Posted Dec 15, 2021 - 13:55 PST
This incident affected: Web Portal.