Performance Impact
Incident Report for Ringba
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 16:07 PDT
Monitoring
We have implanted a fix and are monitoring results.
Posted Apr 30, 2024 - 11:05 PDT
Update
Ringba is experiencing some latency related to the loading of targets, numbers, and publishers. We have identified the issue and are working on an improvement. Our team is actively working on this and will have a resolution shortly."
Posted Apr 29, 2024 - 13:27 PDT
Identified
Ringba is experiencing some latency related to loading of targets. We have identified the issue and are working on an improvement. Our team is actively working on this and will have a resolution shortly.
Posted Apr 29, 2024 - 09:53 PDT
This incident affected: Ringba API (api.ringba.com).