Service Impact Reported
Incident Report for Ringba
Resolved
Ringba experienced an issue this morning related to DNS. We have changed paths and mitigated the issue. All systems have been restored.
Posted Jun 05, 2024 - 07:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2024 - 06:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2024 - 06:38 PDT
Investigating
Ringba is currently experiencing partial issues with call connections. As a result, there is also an impact on the visibility of recordings, but our team will process them manually once the issue is resolved.
We have identified the issue and are working to fix it. Our team is actively working on this and will have a resolution shortly.
Posted Jun 05, 2024 - 06:03 PDT
This incident affected: Voice Carrier (Voice Carrier).