RTB response times degraded

Incident Report for Ringba

Resolved

Confirmed normal scale and performance.
Posted Sep 23, 2025 - 08:55 PDT

Monitoring

Capacity scaled up; response times are normal.
Posted Sep 23, 2025 - 08:34 PDT

Investigating

RTB response times are increasing due to utilization; we are investigating and manually scaling up which will take about 15 minutes.
Posted Sep 23, 2025 - 08:27 PDT
This incident affected: Real Time Bidding (rtb.ringba.com).