Service Impact Reported
Incident Report for Ringba
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 11:10 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2023 - 15:52 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2023 - 15:10 PST
Investigating
There have been reports of an incident and we are currently investigating with our carrier partners. As of right now call traffic is nominal and there is no known issue, and there was no Ringba platform issue. We will update when we have more information.
Posted Nov 07, 2023 - 10:26 PST
This incident affected: Voice Carrier (Voice Carrier).