Telco issue

Incident Report for Ringba

Resolved

This incident has been resolved.
Posted Nov 10, 2021 - 07:20 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2021 - 05:26 PST

Update

We are continuing to investigate this issue.
Posted Nov 10, 2021 - 05:26 PST

Investigating

Our telecommunications providers are experiencing a recurrence of the earlier DDoS attack against their services. We are working with their team to mitigate the issue and will continue to relay information as the situation develops.
Posted Nov 09, 2021 - 15:26 PST
This incident affected: Voice Carrier (Voice Carrier).