Downstream provider causing some calls to fail

Incident Report for Ringba

Resolved

Confirmed with carrier issue is permanently resolved, and confirmed root cause was identified.
Posted Jul 31, 2025 - 14:32 PDT

Monitoring

Fix implemented, call volumes have returned to normal and we will continue to monitor.
Posted Jul 31, 2025 - 10:28 PDT

Identified

Issue has been identified and repair in progress.
Posted Jul 31, 2025 - 10:22 PDT

Investigating

Currently under investigation. Some inbound calls do not arrive and some outbound dial attempts fail.
Posted Jul 31, 2025 - 09:50 PDT
This incident affected: Voice Carrier (Voice Carrier).