We are experiencing an issue with our software update that is impacting services. We will update you further as we have more information.

Incident Report for Ringba

Resolved

This incident has been resolved.
Posted Aug 22, 2022 - 05:31 PDT

Update

We are continuing to monitor for any further issues.
Posted Aug 21, 2022 - 04:50 PDT

Update

All systems are operational. There may be a delay on some data in the portal such as credit card charge history. Call logs and reporting are not affected.

We are still monitoring and will continue to update further as we have more information.
Posted Aug 21, 2022 - 04:48 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2022 - 03:27 PDT

Update

We have identified the issue and are working to restore services. We will continue to update you as more information is available.
Posted Aug 20, 2022 - 20:43 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 20, 2022 - 18:56 PDT
This incident affected: Ringba API (api.ringba.com), Web Portal (app.ringba.com), Display Service (display.ringba.com) and Voice Carrier (Call XML Service (twiml.ringba.com)).