Carrier DDoS Attack

Incident Report for Ringba

Resolved

This incident has been resolved.
Posted Nov 17, 2021 - 13:22 PST

Update

The attack is still ongoing, however, since 8am PST we have seen no further impact on services or voice quality. All services are operating as expected. Our team continues to monitor the situation and will update you with any additional information as it becomes available.
Posted Nov 17, 2021 - 09:01 PST

Investigating

Telnyx is experiencing a DDoS attack that is partially affecting services and call quality. We are working with their team to better understand the situation and will keep you update. At this time not all calls are affected, but there are intermittent issues.
Posted Nov 17, 2021 - 08:00 PST
This incident affected: Voice Carrier (Voice Carrier).