Some calls failing with an application error has occurred message

Incident Report for Ringba

Resolved

This incident has been resolved.
Posted Jan 31, 2025 - 08:52 PST

Monitoring

Our infrastructure change to voice services looks to have resolved the issue. We are presently monitoring.
Posted Jan 31, 2025 - 08:13 PST

Investigating

Ringba is presently investigating an issue that is affecting some call connections. We have made a change to our infrastructure to accommodate the issue and believe it should resolve it. This change will be live in less than 5 minutes.
Posted Jan 31, 2025 - 08:08 PST
This incident affected: Voice Carrier (Voice Carrier).