Sound quality (choppy audio) on calls

Incident Report for Ringba

Resolved

We have confirmed resolution. RCA pending, but this seems to be a follow-on from the Cloudflare emergency last week. (Emergency changes made to mitigate the Cloudflare outage in advance of Cloudflare's remediation last week may have caused issues under load this am.) Further updates will be available at status.telnyx.com.
Posted Feb 23, 2026 - 10:04 PST

Monitoring

Vendor reports problem has been mitigated; pending further information on root cause. We will continue monitoring.
Posted Feb 23, 2026 - 08:17 PST

Investigating

Many calls experience choppy audio since ~14:30 UTC. Vendor is investigating and providing status updates at https://status.telnyx.com/incidents/fjn8jcfjmwnj
Posted Feb 23, 2026 - 07:54 PST
This incident affected: Voice Carrier (Voice Carrier).