Amazon Web Services
Incident Report for Ringba
Resolved
Amazon has reported that error rates for all services are recovering. We will continue to monitor for any service impact. At this time all services seem to be operating nominally.
Posted Mar 09, 2022 - 13:25 PST
Update
We are continuing to investigate this issue.
Posted Mar 09, 2022 - 13:24 PST
Investigating
Amazon Web Services has reported increased error rates with specific services on their status page in the US-East region. We are currently investigating potential impact at this time.
Posted Mar 09, 2022 - 13:13 PST
This incident affected: API (Ringba API).