AWS Outages
Incident Report for Ringba
Resolved
AWS services that impact Ringba have mostly recovered. There has not been an impact to calls or routing, though some data is still delayed and is processing.

At this time we believe the incident is over and will make further updates only if there are any further negative impacts.
If you have any questions please contact support.
Posted Dec 07, 2021 - 16:00 PST
Monitoring
Reporting has caught up and is no longer delayed. All calls connecting as expected. AWS Services have still not been restored and our team is monitoring the situation and standing by to handle any potential recurrent issues.
Posted Dec 07, 2021 - 12:56 PST
Update
Calls and routing remain unaffected and all routing and capping rules are being observed. However we are experiencing delays in reporting. Reporting data has not been affected and is processing. We expect it to be caught up within a couple hours or faster depending on the availability of AWS services.
Posted Dec 07, 2021 - 10:41 PST
Update
Ringba is currently experiencing delays in processing analytics streams which may lead to data being missing from calls until it can be processed.
Posted Dec 07, 2021 - 09:53 PST
Investigating
We're currently investigating the impact of a major AWS outage on Ringba's services. At this time calls are connecting as expected. We will update the status page with more information as it comes available.

You can follow the AWS status page at: https://status.aws.amazon.com/
Posted Dec 07, 2021 - 09:44 PST
This incident affected: Web Portal.