Programmable voice outage
Incident Report for Ringba
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 10:16 PDT
Monitoring
Ringba has seen call volume begin to return. We are still working with our partners to assess whether a full recovery has been made and are monitoring the situation, however, the data is showing positive. We will update again as soon as we have more information.
Posted Sep 17, 2024 - 10:04 PDT
Identified
Ringba's telecommunication partner is experiencing an outage related to programmable voice. Ringba is working with them to assess the issue. For updates you can also check the telecommunication partner status page: https://status.telnyx.com/
Posted Sep 17, 2024 - 09:48 PDT
This incident affected: Voice Carrier (Voice Carrier).