Portal issues
Incident Report for Ringba
Resolved
Ringba had identified and resolved the issue. No calls were affected. We are monitoring, but do not expect any further recurrence.
Posted Sep 21, 2022 - 08:35 PDT
Investigating
Ringba is currently investigating delays with the portal, including reporting and login. At this time calls are not affected. Our team is working to resolve the issue and will update shortly.
Posted Sep 21, 2022 - 08:26 PDT
This incident affected: API (Ringba API).