RTB pings slower than expected

Incident Report for Ringba

Resolved

Ringba identified the sources of extreme RTB volume that was causing delays on some pings and has removed them. All systems are functioning normally.
Posted Apr 01, 2025 - 09:45 PDT

Identified

Due to the high usage of RTB, some RTB pings are slower than expected. We identified the issue and are working on it.
Posted Apr 01, 2025 - 08:13 PDT
This incident affected: Real Time Bidding (rtb.ringba.com).