RTB number pool hitting capacity limits

Incident Report for Ringba

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 13:52 PDT

Monitoring

The pool has been expanded and we will continue to monitor.
Posted Jul 02, 2025 - 10:58 PDT

Identified

The RTB number pool is hitting capacity limits, causing some bids to fail. We are working to increase the number pool size.
Posted Jul 02, 2025 - 10:34 PDT
This incident affected: Real Time Bidding (rtb.ringba.com).