Call Connection Issues
Incident Report for Ringba
Resolved
Ringba has not been able to replicate or find any further issues related to todays incident. Our team is continuing to collaborate with our carrier partners and if any further information needs to be communicated we will provide an update immediately. Since the resolution time to the present all systems are go.
Posted Oct 19, 2022 - 13:00 PDT
Monitoring
We are not seeing any signs of a current issue but our entire team is closely monitoring and working with our partners to continue thoroughly testing.
Posted Oct 19, 2022 - 12:21 PDT
Investigating
We have notices a potential recurrence of the previous issue. Our team is investigating and has already contacted carrier partners.
Posted Oct 19, 2022 - 11:54 PDT
This incident affected: Voice Carrier (Voice Carrier).