Call Connection Issues
Incident Report for Ringba
Resolved
All data is pointing to a full resolution. Our engineering team and our carriers network operations team are still working together to monitor and test to make sure there are no outstanding issues.
Posted Oct 19, 2022 - 11:32 PDT
Monitoring
A fix has been implemented, we are monitoring the results.
Posted Oct 19, 2022 - 11:07 PDT
Update
Our carrier partner has identified the issue and is working to a resolution. Not all calls are being effected. We have no specific ETA at this time, though our management is coordinating with theirs. For more information directly from the carrier you can subscribe here:

https://status.telnyx.com
Posted Oct 19, 2022 - 11:06 PDT
Update
We appreciate your patience. Our entire team is working with telephony engineers to resolve the issue as soon as possible.
Posted Oct 19, 2022 - 10:53 PDT
Investigating
Our engineering team is investigating isolated instances of possible call connection issues with our telecom carrier.
Posted Oct 19, 2022 - 10:48 PDT
This incident affected: Voice Carrier (Voice Carrier).