Some exports may be delayed temporarily

Incident Report for Ringba

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 12:32 PST

Identified

The issue has been identified and our team is working on implementing a fix.
Posted Feb 13, 2025 - 07:43 PST

Investigating

Ringba is aware of some exports being delayed and some large exports may fail. We are investigating at this time.
Posted Feb 13, 2025 - 06:27 PST
This incident affected: Reporting Services (reporting.ringba.com).