Carrier DDoS Attack
Incident Report for Ringba
Resolved
We have had stability for 1 hour and at this time we believe services should remain nominal.
Posted Nov 12, 2021 - 12:31 PST
Update
As of 11:25am PST Ringba has seen a complete restoration of services. Prior to that we were seeing minimal errors related to the DDoS attack. At this time we are not seeing any further issues, though it is possible that there is a recurrence at any given time
Posted Nov 12, 2021 - 11:50 PST
Update
Ringba is seeing calls connect and services continue to operate, however the attack is still ongoing and there may continue to be intermittent issues. The attackers continue to change vector to try and bypass Cloudflare but seem to be having minimal success. We will continue to update you as the situation develops.
Posted Nov 12, 2021 - 11:20 PST
Update
The DDoS attack is ongoing. Our carrier partners are working with Cloudflare to mitigate and block the attack. We are seeing calls connect but there are some call connection issues along with some call quality issues. We are continuing to work with our partners to mitigate the situation.
Posted Nov 12, 2021 - 10:43 PST
Update
DDoS attack seems to have started causing partial issues with certain call services. We are working with our provider to identify those issues and resolve them as soon as possible.
Posted Nov 12, 2021 - 10:32 PST
Monitoring
DDoS mitigation systems seem to have stopped the attack from affecting services. Ringba is seeing calls and traffic normalize. This may change and we will continue to monitor the event as it unfolds.
Posted Nov 12, 2021 - 10:02 PST
Investigating
Our carrier partner is currently experiencing a DDoS attack that is partially affecting our services. We are investigating the issue with our partners and will keep you updated.
Posted Nov 12, 2021 - 09:52 PST
This incident affected: Voice Carrier (Voice Carrier).