Service Impact

Incident Report for Ringba

Resolved

The incident has been resolved.
Posted Feb 20, 2026 - 11:28 PST

Monitoring

A fix has been implemented and we are monitoring the results. The issue was related to Cloudflare. They have been bypassed and traffic should return to normal. Recordings may be delayed.

https://www.cloudflarestatus.com/incidents/kwy3dt82bwbt
https://status.telnyx.com
Posted Feb 20, 2026 - 11:01 PST

Investigating

One of our telecom partners is experiencing an issue connecting outbound calls.

You can view their status here: https://status.telnyx.com
Posted Feb 20, 2026 - 10:30 PST
This incident affected: Voice Carrier (Voice Carrier, Call XML Service (twiml.ringba.com)).