Investigating delayed recordings

Incident Report for Ringba

Resolved

Recordings were reprocessed over night and the issue is resolved.
Posted Apr 23, 2026 - 05:23 PDT

Identified

Recordings are being retained and we expect to reprocess them for all calls. We do not have an ETA, but will update when we do.
Posted Apr 22, 2026 - 13:03 PDT

Investigating

Ringba is investigating a delay in recording generation. Calls are not affected.
Posted Apr 22, 2026 - 11:45 PDT
This incident affected: Voice Carrier (Voice Carrier).