Calls failing with Ring Tree process expired
Incident Report for Ringba
Resolved
The incident has been confirmed resolved.
Posted Dec 07, 2024 - 06:40 PST
Monitoring
The fix has been implemented and calls are completing; will continue to monitor. Some residual failures may be observed as queues clear.
Posted Dec 07, 2024 - 06:20 PST
Identified
The issue has been identified and our team is working on implementing a fix.
Posted Dec 07, 2024 - 06:19 PST
Investigating
We are currently investigating this issue.
Posted Dec 07, 2024 - 06:13 PST
This incident affected: Voice Carrier (Call XML Service (twiml.ringba.com)).