Telco Issue
Incident Report for Ringba
Resolved
All systems operational
Posted Nov 09, 2021 - 14:57 PST
Monitoring
Our carrier providers have informed us that all services have been restored as of 3:42 PM EST. The Ringba team and our partners are continuing to monitor the situation and will provide updates as needed. If you have any questions, please do not hesitate to reach out.

Thank you for your patience.
Posted Nov 09, 2021 - 12:56 PST
Identified
Our carrier partners and seemingly other voice related carriers are currently experiencing a large scale DDoS attack. We are in active and constant communication with these teams to provide whatever resources we can.

We are seeing partial service restoration to some routes and will continue to work with our partners to combat the issue. Please follow our status page for more information. You can also follow Telnyx's status page at https://status.telnyx.com.

We understand how important this is to your business and you have our assurance that the entire Ringba team is pushing as hard as we can to resolve the issue and we appreciate your patience.
Please feel free to reach out to us with any questions.
Posted Nov 09, 2021 - 11:59 PST
Update
Telnyx is currently experiencing voice related platform issues. We are in direct communication with their network operations team and are doing everything possible to help provide a resolution as soon as possible.

https://status.telnyx.com
Posted Nov 09, 2021 - 11:07 PST
Update
We are continuing to investigate this issue.
Posted Nov 09, 2021 - 10:48 PST
Investigating
We are currently investigating a telecommunications network issue with our carrier partners and we will update you shortly.
Posted Nov 09, 2021 - 10:47 PST
This incident affected: Voice Carrier (Voice Carrier).