Service Impact

Incident Report for Ringba

Resolved

This incident has been resolved.
Posted Aug 20, 2024 - 14:43 PDT

Monitoring

Ringba has been working diligently with our telecommunications partners to mitigate the issue and we are seeing stable call connections and voice as of approximately 40 minutes ago. We ask customers to please immediately report any issues to our support staff. Our team will continue to monitor on a minute by minute basis and report anything via status update.
Posted Aug 20, 2024 - 12:04 PDT

Identified

The issue had been identified and a resolution is in process. More details are available from https://status.telnyx.com/
Posted Aug 20, 2024 - 09:49 PDT

Investigating

Ringba is presently experiencing a telco issue resulting in calls having dead air from the caller side. We are working closely with our telecommunications partners to resolve the issue as quickly as possible.
Posted Aug 20, 2024 - 09:35 PDT
This incident affected: Voice Carrier (Voice Carrier).